Some users are experiencing issues connecting to Pencil Spaces
Incident Report for Pencil Spaces
Resolved
Our engineering team were able to resolve the issue.

Spaces should be operating as normal. To make sure you have latest update, please hard refresh Spaces (Cmd / Ctrl + Shift + R). If issues persist, please contact us through Intercom or via email at support@pencilspaces.com
Posted Nov 07, 2022 - 16:22 UTC
Investigating
Some users are reporting that they are having difficulties joining a Space, or are frequently seeing “Reconnecting to server” errors.

Our engineers are actively investigating this issue, and we will keep you posted as we identify the root cause of the problem. We sincerely apologize for any inconvenience caused.
Posted Nov 07, 2022 - 13:18 UTC
This incident affected: Whiteboards.