Several users reporting issues when creating / interacting with Web Viewers
Incident Report for Pencil Spaces
Resolved
This issue has now been resolved - Pencil Spaces should be operating as normal. We apologize again for the inconvenience.

If you continue running into errors, please do hard refresh (Cmd / Ctrl + Shift + R). If issues persist, please do not hesitate to contact support.
Posted Sep 12, 2023 - 12:00 UTC
Investigating
Some users are reporting that Spaces crashes when adding a Web Viewer to a Space or when interacting with a Web Viewer in a Space.

Our engineers are actively investigating this issue, and we will keep you posted as we identify the root cause of the problem. In the meantime, please avoid inserting Web Viewers into Spaces (or adding any apps that use Web Viewers). If you run into a crash, please close your tab, and open a new Space to continue your session.

We sincerely apologize for any inconvenience caused. We are investigating this as quickly as we can.
Posted Sep 12, 2023 - 07:28 UTC
This incident affected: Whiteboards.