Several users are reporting "Connecting to server" errors
Incident Report for Pencil Spaces
Resolved
This issue has now been resolved - Pencil Spaces should be operating as normal. We apologize again for the inconvenience.

If you continue running into errors, please do hard refresh (Cmd / Ctrl + Shift + R). If issues persist, please do not hesitate to contact support.
Posted May 19, 2023 - 17:26 UTC
Investigating
Several users are reporting "Connecting to server" errors when trying to use Pencil Spaces. Some users have also reported difficulties creating, joining, or editing Spaces.

We believe this is possibly related to an issue from earlier in the week.

Our engineers are hard at work trying to identify the issue and resolve it as quickly as possible. We'll keep you posted as our investigation progresses.
Posted May 19, 2023 - 17:06 UTC
This incident affected: Whiteboards, Realtime communications / messaging, and Pencil Spaces API.