Some users are reporting issues sending / receiving messages in chat
Incident Report for Pencil Spaces
Resolved
Our engineering team were able to resolve the issue. Spaces should be operating as normal. If issues persist, please contact us through Intercom or via email at support@pencilspaces.com
Posted Dec 19, 2022 - 23:45 UTC
Update
We are continuing to investigate this issue.
Posted Dec 19, 2022 - 18:00 UTC
Investigating
Some users are reporting that they are having difficulties sending and receiving chat messages.

Our engineers are actively investigating this issue, and we will keep you posted as we identify the root cause of the problem. We sincerely apologize for any inconvenience caused.
Posted Dec 19, 2022 - 17:41 UTC
This incident affected: Realtime communications / messaging.