Video calls not working for some users
Incident Report for Pencil Spaces
Resolved
Our video partner reported that users in the US West Coast were having issues joining video calls on their servers. They have implemented a fix to temporarily resolve this issue.

Please refresh Pencil Spaces - you should now be able to create / join calls. Let us know via Intercom support or by email at support@pencilspaces.com if you continue to run into issues joining video calls.
Posted Aug 24, 2022 - 17:45 UTC
Investigating
We are currently investigating an issue where some users are not able to create a call on Pencil Spaces. We're working to resolve this with our video calling partner as a matter of priority.

We will update this status when we have more information on the issue.

We apologize for any inconvenience caused.
Posted Aug 24, 2022 - 17:18 UTC
This incident affected: Video calling.