Several users are reporting "Connecting to server" errors
Incident Report for Pencil Spaces
Resolved
This incident has been resolved.
Posted May 16, 2023 - 02:38 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2023 - 02:38 UTC
Investigating
Several users are reporting "Connecting to server" errors when trying to use Pencil Spaces. Some users have also reported difficulties creating, joining, or editing Spaces.

Our engineers are hard at work trying to identify the issue and resolve it as quickly as possible. We'll keep you posted as our investigation progresses.

Please accept our apologies for any inconvenience caused.
Posted May 16, 2023 - 00:51 UTC
This incident affected: Whiteboards, Realtime communications / messaging, and Pencil Spaces API.